Questions & Answers

0 votes
0 answers
48 views
https://%machinename%/ http://%machinename%/ Should have the default IIS page https://%machinename%/connect http://%machinename%/connect Should hav...
0 votes
158 views
When I try to install the connection software for WSEE using https://server-name/connect it doesn’t take me to the webpage to install the con...
  • PeterMac asked 4 weeks ago
  • last active 2 weeks ago
0 votes
76 views
Hi there Mike, Just checking if there is a ‘Connector for Mac’ that’s compatible with modern MacOS or if there are work around th...
  • scott88 asked 2 weeks ago
  • last active 2 weeks ago
0 votes
78 views
Hi all, I’ve tried to add a Server 2016 to my WSEE running on Server 2019. I get an error “Cannot download the package.” then ver...
  • Matt asked 1 month ago
  • last active 1 month ago
0 votes
135 views
Hi Mike, I got the following error after i renewed the certificate. And the service refuses now to start. Do you have any advise on how to fix this...
0 votes
147 views
Hi, I had a virtual disk fail on my RAID controller. Since I wasn’t really using this disk for anything, I decided to just pull the physical ...
  • KurtH asked 2 months ago
  • last active 1 month ago
0 votes
170 views
Hi All, I have a 2016 WSE licensed server and a .uk TLD domain and the 2 are incompatible as you cannot complete the anywhere access wizard with a ...
  • clay258 asked 2 months ago
  • last active 2 months ago
0 votes
127 views
Hi Mike, I just installed “10.0.14393.4169-27” and all went well. But there was a popup shown with the notice that there was 1 error du...
0 votes
330 views
I have a Windows Server 2016 with Essentials experience. Since I can no longer use my remotewebaccess.com (because the Anywhere Access Wizard fails...
  • Francois Boucher asked 4 months ago
  • last active 2 months ago
0 votes
141 views
Do you know why all of the Windows 11 computers always show offline in the server dashboard? The Windows 10 computers show up fine. I could really ...
  • Scott asked 2 months ago
  • last active 2 months ago
0 votes
338 views
Hi everyone, Am I the only one experiencing issues with Remote Web Access? Since a few days, I cannot access my network from outside using my remot...
  • mikmik_16 asked 3 months ago
  • last active 2 months ago
0 votes
6k views
We are using a custom/vanity domain name in Remote Web Access (e.g. *remote.OurCustomDomain.com*), and we are receiving the “***SSL Certifica...
  • Mike asked 8 years ago
  • last active 3 months ago
0 votes
238 views
Hi, Mike, I uninstalled WSE RemoteApp and WSEE from my WS16 server. I then stood up a WS22 server, installed WSEE, built a new domain, and installe...
  • mia2wa asked 4 months ago
  • last active 4 months ago
0 votes
344 views
Good day! Given the expertise with Essentials Experience here, I thought I’d see if anyone has tackled this problem before. A customer had a ...
  • DMoen asked 5 months ago
  • last active 5 months ago
0 votes
394 views
I just got the notice to update WSSE and did so with the updater and now Windows Update fails with the error it couldn’t connect to the servi...
  • jeffdrew asked 5 months ago
  • last active 5 months ago
0 votes
409 views
It is now 2 years since I used the great WSEE to bring the experience to my server and yesterday it was time to extend my evaluation license for th...
  • Dippy asked 6 months ago
  • last active 5 months ago
0 votes
398 views
I have WSE 2016 and I’m looking for a way to go to 2019 or 2022 while keeping all the client computer backup database history intact. The his...
  • Mark asked 6 months ago
  • last active 5 months ago
0 votes
475 views
I have noticed that we are unable to use distribution groups inside WWSE.  When I add a distribution group, it fails to connect to the cloud when I...
  • Johnny asked 8 months ago
  • last active 5 months ago
Showing 1 - 20 of 267 results

Featured Questions

Recent Questions & Answers

Q&A Toolbox