WSE Management Service Will not Start error 1067 Post Update

Answered
0

We have a client that after updating their 2019 Server running WSE will no longer allow remote login.

It appears that the WSE Management Service fails to start with error 1067.

I’ve tried removing backup catalog as per some online posts, but that did not help either.

Also, the dashboard no longer shows users or storage information for the server.

I’m attempting to remove updates now, but taking a very LONG time to remove.

Any ideas would be helpful.  Thanks!

Bill

  • Eddie
    I just found a permanent resolution for this 1067 error issue, I had to delete the account that was used to configure the WSE2016 Essentials then login using the Administrator account Windows created during the OS Install. I never received the 1067 error again.
  • You must to post comments.
Good Answer
0

I’m not seeing any issues over here with all of the latest Windows Updates installed on Windows Server 2019 as far as the Windows Server Essentials Management Service (WseMgmtSvc) not being able to start goes. Also, no one else is writing in with a similar issue at this time. Thus, it sounds like something more specific to your server install/hardware that’s going on there.

Have you tried looking in the server’s Logs folder just to see if any additional information is being logged in there that might help you track down what’s causing the issue? You can find the server’s Logs folder located here:

C:\ProgramData\Microsoft\Windows Server\Logs

If you sort the folder by date modified, then the most recently modified log files will appear up at the top of the folder. You can them open them up in Notepad, and scroll down to the bottom, in order to see the most recent entries within the log file.

Additionally, you might try looking in the server’s Event Viewer applet (within the Windows Logs -> Application and Windows Logs -> System log files) just to see if anything shows up there as well.

BTW, if that service is failing to start, then the items you’ve mentioned will indeed be missing from the server Dashboard. The server Dashboard will also most likely be really slow to start as well.

Other than that… About all I can suggest is for you to restore the server from a recent backup where things were last working properly (you do have the Essentials server backup feature enabled now don’t you?). For more info see:

Set up or customize server backup

Manage Server Backup in Windows Server Essentials

Restore or repair your server running Windows Server Essentials

How to backup and restore your Windows Server Essentials 2016

  • You must to post comments.
0

I had the same error on a Windows Server 2106 Essentials box and found this post. In my case the Essentials console was opening incredibly slow and the management service would not start. I had recently moved server backup to a new hard drive and that must have somehow corrupted the backups.

The “fix” for me was to delete the backup catalog using the “wbadmin delete catalog [-quiet]” command. After doing so the management service started right up and the management console opened significantly faster.

  • Mike
    Interesting… I’ve personally never come across such an issue before but thank you for sharing your fix as it may indeed help others that are having a similar problem. BTW, I wonder if the server Dashboard’s “Repair backups” tool would have worked for that as well (assuming that you can get the Dashboard to open that is: Dashboard -> DEVICES -> Client computer backup tasks -> Tools -> Repair now…)?
  • chriswy27
    I thought of that first however because the management service wouldn’t run, none of the client computers nor the server appeared under the Devices section of the Essentials console. I also couldn’t get to the “Repair Backups” button because of this. Thankfully the command line fix worked.
  • You must to post comments.
Showing 2 results
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Name*
E-mail*
Answer Details*
Screenshots
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox