User Not Granted Permission


I have been using WSE with the same published apps for a few years. Suddenly after the latest client update we are getting errors saying the user is not granted access to certain apps. This is most often the QB program. I initially tried to remove permissions and grant them again for all users and it seemed to work, however that is not working anymore and it seems no one can access QB now. I tried unpublishing the app and publishing again but no change.

We are on Windows server 2012 and are using windows 10 clients. Anyone encountered this?


EDIT (added by Mike): I think it is resolved. I had to uninstall the client app on each machine and reinstall. I am not sure if was a windows 10 update or the client app update but something did not play well together on all our machines. Seems to be working after reinstall.

  • You must to post comments.

I’m glad to hear that you got the issue resolved by reinstalling the client connector app on your client computers. Thanks for letting me know.

  • You must to post comments.
Showing 1 result
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Answer Details*
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox