Unable to use local devices drives while using RemoteApp



I am unable to find a setting to mount the local drive as remote folder while using remoteapp.

Is there any setting which I’m missing??

Hope to get your reply soon.


  • You must to post comments.
Best Answer

See the following “How To” article for step-by-step instructions on how to enable access to your local computer’s drives from all of our products:

Enable Access To Local Computer’s Drives

Or, if you’re using Windows Home Server 2011, see:

Enable Access To Local Computer’s Drives

  • You must to post comments.
Showing 1 result
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Answer Details*
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox