RDP Local Printer Unavailable


Unable to use local printers with the WSE RDP file downloaded, and the option to enable it is unavailable. I’ve looked at your explanation on the website from three years ago, but nothing in that description matches the current versions of WSE or RD Connection Manager. I’ve attempted to find a solution on my own, however have not been able to do so.

Do you know how to enable the ability to allow using the local resources for printing?


  • You must to post comments.
Good Answer

You cannot enable printer redirection in WSE RemoteApp via the method that you’ve shown within your attached screenshot. WSE RemoteApp has it’s own built-in way of enabling printer redirection for the RemoteApp sessions it generates (i.e. via its “Remote Desktop Options” dialog boxes). I’ve discussed two of those methods within the article I believe you are referencing. While the article was indeed written back in September 2014 (and last updated in November 2017), it can still be applied to WSE RemoteApp as it exists in its current form.

Enable Printing To Local Computer’s Printer

  • You must to post comments.
Showing 1 result
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Answer Details*
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox