Outlook only send email when opened using MAPI in remoteapp

0

I use a software that open a popup windows of outlook for send email using MAPI.
Outlook 2013 was installed on the server and set with IMAP.

Unfortunatly, every email sent by MAPI was stay inside Outbox folder until I open Outlook 2013 in remoteapp.

I read about that on internet and appear to be how it’s work with MAPI and Extended MAPI. Workaround for Exchange can’t apply to IMAP.

My only solution left was to make sure Outlook stay opened on the server.

I tryed making it opened  directly on admin account but that did’t work if it’s not opened inside the remoteapp session.

I tryed varion setting for make it open, but all seem do not work like if that was not real remoteapp.

Can you help me to find a way to fix this? I need a way to make outlook to open in same time then my remoteapp but as background for it did’t interfear with custumer experiance.

Thanks a lot.

  • You must to post comments.
0

HI Marc, I have the same issue. Did you resolved it?

  • Gianmarco Gabrieli answered 1 year ago
  • last edited 1 year ago
  • You must to post comments.
Showing 1 result
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Name*
E-mail*
Answer Details*
Screenshots
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox