Not able to install on Windows Server 2012 Essentials

Answered
0

Could you please advise how to install this tool on Windows Server 2012 Essentials as we are unable to install it. it says “the required service can not be connected..”

  • You must to post comments.
Good Answer
0

WSE RemoteApp 2012 is a standard Windows Server 2012 Essentials add-in (with both a server-side and a client-side component). It is installed just as any other Windows Server Solutions .WSSX add-in is.

Basically, you just execute the “WSERemoteApp2012.wssx” file (that you downloaded from here) from any of your client computers that have the Windows Server Essentials Connector software (i.e. the Launchpad) installed on them. The installer will then copy all of its files over to the server and install the add-in’s server-side component on the server itself. The server will then distribute the add-in’s client-side component back out to all of your client computers (that have the Launchpad installed on them), and install it on them as well (adding shortcuts to the add-in on the client computer’s desktop, Start menu, and Launchpad).

If you are not able to execute the “WSERemoteApp2012.wssx” file from your client computer, that probably means that you either do not have the Windows Server Essentials Connector software (i.e. the Launchpad) installed on it, or if it is installed, then it is probably not properly connected up to the server. Alternatively, you can also start a standard Remote Desktop Connection with your server, sign in as a user with admin rights, and execute the “WSERemoteApp2012.wssx” file directly from the admin user’s server desktop instead.

  • You must to post comments.
0

Hi

I am facing same problem.

I do not want to install through client PC but we have not any local client.

I want to install it on Windows Server 2012 R2 Essentials.

I tried with Administrator account but still received same following error

“The add-in cannot be installed

A required service cannot be contacted. Ensure that your computer can communicate with the server and try again.”

Thanks

Iffi

  • Iftikhar Ahmed answered 7 years ago
  • last edited 7 years ago
  • Mike
    If you are unable to install the add-in from a client computer, then you will need to install it directly from the desktop of the Windows Server 2012 R2 Essentials server instead. To do that, simply sign in to your Essentials server as a user with admin rights, copy and paste the “WSERemoteApp2012R2.wssx” file to the admin user’s server desktop, and then execute the .WSSX installer file from there. As for the error message you are receiving… Have you tried restarting your server just to see if that resolves the issue? If it doesn’t, then you should open the “Services” applet and make sure that all of the “Windows Server Essentials …” services, with an “Automatic” startup type, are running, and then try again.
  • Mike
    Oh, and BTW, if you are using Windows Server 2012 R2 Standard/Datacenter, then you MUST have the Windows Server Essentials Experience (WSEE) server role installed in order to be able to install and use WSE RemoteApp 2012 R2. For more information on installing and configuring the WSEE server role see: https://www.TheOfficeMaven.com/fwlink/?LinkID=68
  • You must to post comments.
Showing 2 results
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Name*
E-mail*
Answer Details*
Screenshots
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox