Client Connectors


When I installed, I chose to install client connector and server. How do I unchoose this option? In other words, stop new logins to server to install connector by default.

  • You must to post comments.
Best Answer

Microsoft doesn’t provide any way to turn off that option in the server Dashboard. The only way you can turn off the option is to either wait for another update of the add-in to be released (and then turn it off it when installing the update), or by performing an uninstall/reinstall cycle of the add-in (which I don’t really recommend doing with WSE RemoteApp seeing as uninstalling it will remove all of your published RemoteApp programs and settings and you’ll need to set it back up from scratch again).

That being said, we strongly advise that our customers always choose the “***On the server and on all of the computers on the network***” option when installing/updating WSE RemoteApp. The reason for that is because installing WSE RemoteApp’s client-side connector software (i.e. its “Launchpad” components) is the only way to connect to the add-in over your local network (which is the fastest and most secure way for your users to connect to your published RemoteApp programs).

In fact, we feel so strongly about turning on the option that WSE RemoteApp will actually add a health alert in the Dashboard, as well as prompt you when first starting the server Dashboard, if the option is not enabled. Of course you can always tell the Dashboard to simply ignore the health alert, and check the “*Do not show this again*” checkbox within the Dashboard prompt, if you really do not want to use that option and don’t want WSE RemoteApp’s client-side connector software installed on all of your network client computers.

Personally, it would be better for you to enable the option, and then just uninstall WSE RemnoteApp’s client-side connector software from the one or two client computers that you don’t want/need it installed on (via the Control Panel’s “*Programs and Features*” applet).

  • You must to post comments.

Tried to register but keeps failing, so I remain a guest.. and purchased the product. Anyways- I understand the limitations put forth by Microsoft. I followed your answer, and since I didn’t feel like I needed the connector on my exchange server I uninstalled as suggested. No I have an alert in the health monitor dashboard as follows:

*Can only partially assess the health of this computer. The failing components are: WSE RemoteApp\Definition.xml*

  • Mike
    BTW, thank you for your purchase! It’s very much appreciated.
  • You must to post comments.

The [Questions & Answers][1] forum is brand new, and so we’re experiencing a few growing pains with it I’m afraid. Sorry that you haven’t been able to register. I’ve just taken a look, and your user account is indeed now registered and active. Can you please try logging in again and see what happens. If you don’t recall your password, just use the “*Lost your password?*” link that’s listed at the bottom of the log in page in order to reset your password.

As for the health alert… I’m not seeing that behavior here on any of our in-house test servers/clients. Since you have just uninstalled the add-in’s client connector from your client computer(s), please try manually deleting the health alert (by right clicking on it and selecting “*Delete this alert*”), and see if it comes back the next time your server runs a health evaluation. If it doesn’t, then you’re golden.

If it does come back, then in order to help us figure out what is causing that “*computer monitoring error*” health alert to appear for your server/client computer(s), you can send us the health alert update log file from the server and client computer(s) that are experiencing the issue. To do so:

1) On both your server AND your client computer(s) open the following folder:

*C:\ProgramData\Microsoft\Windows Server\Logs*

**NOTE:** The ProgramData folder is a hidden system folder, and so you’ll need to make sure that you’ve enabled the showing of hidden files and folders in order for you to be able to see it. To do that, simply open the Control Panel, make sure its “*View by*” setting is on “*Large icons*”, and then run the “*Folder Options*” applet. On the “*View*” tab of the Folder Options dialog box, make sure that “*Show hidden files, folders, and drives*” is selected under Advanced settings. Note that you may also want to uncheck the “*Hide extensions for known file types*” checkbox as well.

2) Locate the log file with the following name:

*RunTask-Health Definition Update.log*

3) Zip up that log file and email it to us (using the [Email Support][2] page).

We’ll then examine the log file to see if we can track down the reason you’re seeing the computer monitoring error health alert.

In the meantime, you can safely ignore the computer monitoring errors by opening the server’s Dashboard application, going to the “*Health Monitoring*” subtab of the “*HOME*” page, and then right-clicking on each of the alerts and selecting “*Ignore the alert*” from the popup menu that appears.


  • You must to post comments.
Showing 3 results
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Answer Details*
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox