Unable to connect to Anywhere Access VPN

0

Hi,

Sorry to bother with this topic again since it has been discussed before, but I’m unable to connect to my Anywhere Access VPN from WSEE installed on Windows Server 2022. I have already read the notes and discussions on the “Installing WSEE on WS 2019/2022/vNext” page and nothing solved my problem. Here are some precisions regarding my situation:

  • When I try to connect to my VPN, I receive an error message saying that the attempted VPN tunnels failed (see picture attached);
  • I receive this error both inside and outside my home network;
  • Anywhere access has been configured without any error (except the one regarding the firewall that is irrelevant);
  • All required ports have been forwarded in my router;
  • Anywhere Access website is working;
  • I can connect to my server from RDP when I am outside my home network;
  • I already did the patch suggested in the discussion (commands in elevated CMD) and it did not solve the issue;
  • I own intermediate knowledge about networking and servers, so maybe this is a simple problem to solve, but I just don’t see it…

Thanks in advance for helping me with that matter…

P.S.: Sorry if my English is weird, but my main language is French.

Screenshots
  • You must to post comments.
0

I don’t know why I had this issue, but I decided to reinstall WS2022 and everything and it solved my issue. Thanks anyway for your reply.

  • You must to post comments.
0

I’m not aware of any issues with the VPN feature of Essentials that are specific to using WSEE under Windows Server 2022 (i.e. AFAIK, the feature should be working just fine). Unfortunately, I don’t use VPN (since we always use Microsoft’s SkipDomainJoin connection method to prevent our clients from joining the domain), and so I can’t give you too much guidance there I’m afraid.

I do know that VPN was broken while running under Windows Server 2019, but as far as I am aware, that problem didn’t carry over to Windows Server 2022. You can however take a look at what I posted about that issue over here, just to make sure that everything is properly set.

Other than that, here’s a Microsoft article that talks about troubleshooting common VPN issues in Essentials… The specific error that you’ve mentioned is listed in the document, and so maybe the fix they offer will help you out.

Troubleshooting Common VPN issues on Windows Server 2012 R2 Essentials

I’m sorry that I don’t have a better answer for you on this one.

  • You must to post comments.
Showing 2 results
Your Answer
Post as a guest by filling out the fields below, or you may to post using your existing user account (register to create a user account if you do not already have one). Guest's questions will be moderated before being posted. NOTE: Your email address will not be published, nor will it be used for marketing purposes, etc. (as per our privacy statement).
Name*
E-mail*
Answer Details*
Screenshots
File Name Size
There are currently no files uploaded.
Maximum number of files 4, maximum file size 5MB.
Supported file formats: gif jpeg jpg png

Featured Questions

Recent Questions & Answers

Q&A Toolbox